Pro 6300 SFFから、CELSIUS W520 への乗り換えようとしてるんですが〜

まぁ、普通に使っている分には不満はないんですけど、拡張性という点ではちょっと劣る Pro 6300 SFF 。

今度のはメモリの搭載量のことも考えて、 スロット 4 本搭載の HP Compaq Pro 6300 SFF に。

[From 真冬の夜の夢:Pro 4300 SFFから Pro 6300 SFFへチェンジ! - Soukaku's HENA-CHOKO Blog]

特にスリムタイプの筐体なので、ロープロファイル対応のカードしか載せられない、というのが痛い。今使ってる GeForce GT710 は、一応 Metal 対応ではあるので、当面は使い続けられるんですけどねぇ…。

システム情報のディスプレイ/グラフィックス

今回入手したのは Xeon E3-1245 v2 搭載の CELSIUS W520 。タワー筐体なので、グラフィックカードの選択肢が増やせるのは、ありがたい。
メーカのサイトでスペックシートなどを確認してみたところ、電源が 300W のモデルと 500W のモデルがあって、今回手に入れたのは搭載されているグラフィックカードが Quadro 600 なことからいけば 300W モデルの方のよう。 500W モデルだと補助電源が必要なカードもメーカオプションとして載せることができたようなので、そこだけがちょっと残念。

それ以外のスペックとしては、 SATA 3.5 インチ HDD を 4 台搭載可能であったり、メモリスロット 4 本(ただし、Unbuffered ECCなメモリが必要)と、普通に使う分には不満になることはないだろうなぁ、と…。


まずは、Debian インストール

とりあえず、W520 の素性を確認するため、 Debian をインストールしてみた。
インストールは、stretch のnetinst イメージを焼いた CD-R 使ったのだけど、特に引っかかることもなく、あっさり終了。
Linux で認識したハード的な情報は、以下の通り。

soukaku@debian:~$ lscpu
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 8
On-line CPU(s) list: 0-7
Thread(s) per core: 2
Core(s) per socket: 4
Socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 58
Model name: Intel(R) Xeon(R) CPU E3-1245 V2 @ 3.40GHz
Stepping: 9
CPU MHz: 1599.975
CPU max MHz: 3800.0000
CPU min MHz: 1600.0000
BogoMIPS: 6784.63
Virtualization: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 256K
L3 cache: 8192K
NUMA node0 CPU(s): 0-7
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf eagerfpu pni pclmulqdq dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer aes xsave avx f16c rdrand lahf_lm epb tpr_shadow vnmi flexpriority ept vpid fsgsbase smep erms xsaveopt dtherm ida arat pln pts
soukaku@debian:~$ lspci
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v2/Ivy Bridge DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C216 Chipset Family MEI Controller #1 (rev 04)
00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
00:1d.0 USB controller: Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a4)
00:1f.0 ISA bridge: Intel Corporation C216 Series Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series/C210 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C216 Chipset Family SMBus Controller (rev 04)
00:1f.6 Signal processing controller: Intel Corporation 7 Series/C210 Series Chipset Family Thermal Management Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GF108GL [Quadro 600] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)

特に、癖のあるようなデバイスもないようだし、多分問題なく動く、はず…。

で、Hackintosh 化しようとしているわけですが…

前置きが長くなりましたが、本題はこちら。

まず引っかかったのは USB メモリからの起動。 W520 の場合(というか W520 と同時期出荷の富士通製 PC のいくつかで)、USB 3.0 ポートに USB3.0対応機器を使うと起動時の BIOS レベルで認識されず、USB 2.0 ポートと USB2.0対応機器を使わないといけないという制約があってですね。使ってた USB メモリ自体は 2.0 のものだったのにもかかわらず、 USB 3.0 ポートに刺してたがために「認識しねー」と悩むこと約 1 時間…。

で、起動させることはできるようになったものの、インストーラ起動まで到達してない、というのが現状。

USBメモリから起動しようとして失敗

NIC を認識するステップまでは正常に進んでいるようなのだけど、その直後にメッセージが読めないほど表示が崩れてしまい先に進まないという…。 BIOS/UEFI の設定を変えればいいのか、それともそれ以外の方法で対処するのかすらわからない状態なので、色々調べてみないといけなそうです。

もう少し、簡単に動かせるかなl?と思ってたんですが、甘かったようで…。

トラックバック(0)

コメントする